<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">

    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport"
      content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>

<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.gallowaygazette.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>


<meta name="build" content="348"/>
<meta name="responsive" content="true"/>

        <style>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</style>
    






<meta name="category" content="News">





<meta name="sitename" content="The Galloway Gazette"/>
<meta name="page path" content="The Galloway Gazette\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


        

                    <title>Galloway heifer takes top award at the Wigtown Show - The Galloway Gazette</title>
            
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject"
      content="Local,animal">



<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.gallowaygazette.co.uk/news/galloway-heifer-takes-top-award-at-the-wigtown-show-1-4776935","headline":"Galloway heifer takes top award at the Wigtown Show","thumbnailUrl":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.gallowaygazette.co.uk/webimage/1.4776934.1533133692!/image/image.jpg","dateCreated":"2018-08-01T15:28:15Z","articleSection":"News","creator":["John A. MacInnes"],"keywords":["animal","Local"]}
</script>

        <meta name="description" content="It was ladies&amp;#8217; day at Wigtown Agricultural Show today, (Tuesday) at Bladnoch Park with the Champion of Champions sash going to a bonny two-year-old Galloway heifer, shown by William McCornick and owned by his father Michael, of Barquhill Farm."/>
    <meta property="og:description" content="It was ladies&amp;#8217; day at Wigtown Agricultural Show today, (Tuesday) at Bladnoch Park with the Champion of Champions sash going to a bonny two-year-old Galloway heifer, shown by William McCornick and owned by his father Michael, of Barquhill Farm."/>
    <meta property="og:title" content="Galloway heifer takes top award at the Wigtown Show"/>
                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.gallowaygazette.co.uk/webimage/1.4776934.1533133692!/image/image.jpg'/>
            <meta property="og:url" content='https://www.gallowaygazette.co.uk/news/galloway-heifer-takes-top-award-at-the-wigtown-show-1-4776935'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gallgaz" />

    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.gallowaygazette.co.uk/news/galloway-heifer-takes-top-award-at-the-wigtown-show-1-4776935"},"headline":"Galloway heifer takes top award at the Wigtown Show","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.gallowaygazette.co.uk/webimage/1.4776934.1533133692!/image/image.jpg","height":441,"width":620},"datePublished":"2018-08-01T15:28:15Z","dateModified":"2018-08-01T15:28:15Z","author":{"@type":"Person","name":"John A. MacInnes"},"publisher":{"@type":"Organization","name":"The Galloway Gazette","logo":{"@type":"ImageObject","url":"https://www.gallowaygazette.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"It was ladies&#8217; day at Wigtown Agricultural Show today, (Tuesday) at Bladnoch Park with the Champion of Champions sash going to a bonny two-year-old Galloway heifer, shown by William McCornick and owned by his father Michael, of Barquhill Farm."}
</script>


<link rel="stylesheet" href="/assets/css/trad-core.css?v=348" />

<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=348"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=348"/>


<link rel="stylesheet"
      href="/assets/css/trad/native-ad-preview-article--responsive.css?v=348"/>
<link rel="stylesheet" type="text/css"
      href="/assets/css/trad/widgets--responsive.css?v=348"/>

    
<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=348" media="print"/>


        <link rel="canonical" href="https://www.gallowaygazette.co.uk/news/galloway-heifer-takes-top-award-at-the-wigtown-show-1-4776935"/>
    
        <link rel="amphtml" href="https://www.gallowaygazette.co.uk/news/galloway-heifer-takes-top-award-at-the-wigtown-show-1-4776935/amp"/>
    


<script type="text/javascript">
    var _jp_page = {"pageId":"14776935","gpt":{"unitName":"8057/galloway.jp/news","adPageTemplate":"article","adPageType":"Article Page","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"heavyrain","tomorrow":"thunderstorm"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"\n\t\t\t\thttps://www.facebook.com/GallowayGazette\n\t\t\t","twitterUrl":"\n\t\t\t\thttps://twitter.com/gallgaz\n\t\t\t","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"John A. MacInnes","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPremiumPage":false}
    var current_page = 1;
    var siteKey = "gall",
            wtSiteCode = "gall",
            platform = "ELM",
            siteId = "2.5639",
            build = "348",
            siteStyle = "3",
            siteName = "The Galloway Gazette";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=348"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=348"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=348"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=348"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/"/>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

    
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "gallowaygazette.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "GALL";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|GALL";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = " ";

    cmSetClientID("50630000|GALL",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "GALL | Galloway heifer takes top award at the Wigtown Show 4776935";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-010818 | 14:28-_-9-_-210-_-0-_--_--_-ELM-_-News-_--_--_--_--_--_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Local | animal");
        
</script>

    
    
        <script type="text/javascript"
            src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=348"></script>
    

 <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.4289975"/>
 <link rel="alternate" type="application/rss+xml" title="Transport Feed" href="/rss/cmlink/1.4290005"/>
 <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.4289984"/>
 <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.4289987"/>
 <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.4289978"/>
 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.4289999"/>
 <link rel="alternate" type="application/rss+xml" title="Environment Feed" href="/rss/cmlink/1.4289990"/>
 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.4289993"/>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--green article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_t55fa66yuul57km4fsd6evbecy'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.gallowaygazette.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=TGW&utm_source=galloway-gazette&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/">
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 737.3 91.3" enable-background="new 0 0 737.3 91.3" xml:space="preserve">
<g>
	<path fill="#222222" d="M108.2,21.3L128,7.4l-1-1.7c-2.2,0.7-3.9,1.3-7.7,1.3c-8.1,0-14.5-2.3-24.5-6.9l-22,16.5
		C57.6,27.9,52.3,36.8,52.3,48.4c0,19.3,18.5,28.4,33.9,28.4c18,0,46.2-13.6,46.2-34.7C132.4,37.4,129.8,22.8,108.2,21.3z M123,44.7
		c-3.8,2-7.5,4-13.8,4c-7,0-11.2-2.6-14.1-4.5V32c2.1-0.6,4.2-1.4,8-1.4C108.5,30.6,120,32.6,123,44.7z M85.5,9.8l0.9-0.9
		c5.2,1.8,16.3,5.2,24.6,7.2L85.5,34.1V9.8z M62.9,42.2c0-12.8,6.7-19.3,11.5-23.9v30.9c0,5.8-0.1,7.4-4.9,11.5
		C67.3,58.1,62.9,52.6,62.9,42.2z M92.7,72.6C81.1,71.9,75.5,67,71,62.6l9.4-7.4c0.8-0.5,1.7-1.3,2-1.5c2.6-1.9,3.1-2.7,3.1-8.1
		v-8.7c2.1-1.5,4.9-2.9,7.1-3.9V72.6z M95.1,72.5V61.1c2.7-1.4,6.4-3.4,12.6-3.4c5,0,8.3,1.3,11.6,2.5C113,67.9,105.4,72,95.1,72.5z
		 M120.5,58.3c-2.7-1.3-6.6-2.9-12.5-2.9c-6.1,0-10,1.9-12.9,3.3V47.2c2.8,1.6,6.9,3.9,13.7,3.9c6.2,0,10.1-1.8,14.4-3.9
		C123.3,52.1,122.1,55.1,120.5,58.3z"/>
	<path fill="#222222" d="M175.9,66.3c-1.3,0.9-2.1,1.6-3.2,1.6c-3,0-3-4.5-3-8.2V37.8c0-5.7,0.8-7.5,4.6-12.8l-2-0.6
		c-1.8,2.2-2,2.6-3.8,2.6c-2,0-9.1-1.2-15.8-4.9c-2.6,2.5-6.1,4.9-11.4,4.9c-1,0-2.7-0.2-3.1-0.3l-0.8,1.5l6.5,13.2
		c-7.9,8.8-11.2,14.6-11.2,21.4c0,7,6.7,12.2,9.3,14.2l16.6-12.3c0.2,5.4,1.1,7.8,7.2,12.3l12-9.5l-1.1-1.7L175.9,66.3z M158.5,62
		l-8.3,6.3c-8-5.5-8-12.2-8-13.8c0-4.7,1.7-8.1,3.1-10.9l13.2,5.8V62z M158.5,47.2l-12-5.4l-6.6-13.3l18.6,5.5V47.2z"/>
	<path fill="#222222" d="M245.1,27.4c-1.7,0.9-4.8,2.1-9.5,3.5v28.3c0,6.1-1,6.9-3.3,8.8l0.6,1.1c4.7,0.2,9.1,0.4,22,7.8
		c3-2.6,5.1-4.2,17.2-8.8V29.6c-3-0.7-11.7-2.8-19.3-7.6C248.2,25.7,246.9,26.5,245.1,27.4z M260.8,68.5L246.8,63V30.8
		c3.6,0.6,4.9,0.9,14.1,4.9V68.5z"/>
	<path fill="#222222" d="M200.6,69l-6.1-4.4V18.9c0-10.5,4-12.6,7.8-14.4V3.2c-3.7,0.1-8,0.3-14.9,7.3c-2.7-2.8-5.4-4.5-8.9-5.5
		L177.5,6c5.8,4.3,5.8,6.9,5.8,13.7v36.7c0,7.2-0.1,9.4-3.7,11.5V69c5.7,1.5,7.5,2.6,13.8,7.8l10.9-7.8l-1.3-1.9L200.6,69z"/>
	<path fill="#222222" d="M227.5,69l-6.1-4.4V18.9c0-10.5,4-12.6,7.8-14.4V3.2c-3.7,0.1-8,0.3-14.9,7.3c-2.7-2.8-5.4-4.5-8.9-5.5
		L204.4,6c5.8,4.3,5.8,6.9,5.8,13.7v36.7c0,7.2-0.1,9.4-3.7,11.5V69c5.7,1.5,7.5,2.6,13.8,7.8l10.9-7.8l-1.3-1.9L227.5,69z"/>
	<path fill="#222222" d="M390.2,65.7l-0.8,0.6c-1.3,0.9-2.1,1.6-3.2,1.6c-3,0-3-4.5-3-8.2V37.8c0-5.7,0.8-7.5,4.6-12.8l-2-0.6
		c-1.8,2.2-2,2.6-3.8,2.6c-2,0-9.1-1.2-15.8-4.9c-2.6,2.5-6.1,4.9-11.4,4.9c-1,0-2.7-0.2-3.1-0.3l-0.8,1.5l6.5,13.2
		c-7.9,8.8-11.2,14.6-11.2,21.4c0,7,6.7,12.2,9.3,14.2L372,64.5c0.2,5.4,1.1,7.8,7.2,12.3l12-9.5L390.2,65.7z M372,62l-8.3,6.3
		c-8-5.5-8-12.2-8-13.8c0-4.7,1.7-8.1,3.1-10.9l13.2,5.8V62z M372,47.2l-12-5.4l-6.6-13.3l18.6,5.5V47.2z"/>
	<path fill="#222222" d="M333.2,22L317,34.4c-1-7.4-6.1-10.5-9.1-12.4L292,34.1c-0.2-2.9-0.4-6.3-4.7-10.8c-4.1-4.4-4.7-4.8-4.7-6.8
		c0-3.6,4.5-6.5,6-7.5l-1-1.4c-4.9,2.2-12.8,5.9-12.8,14.1c0,2.8,0.7,5.1,4,8.6c2,2.2,2,2.8,2,8.2V58c0,6.9-1.4,8.2-4.5,9.3v1.3
		c4.1,0.3,11.3,0.6,21.1,8.3c1.7-1.6,5.8-5.5,11.6-5.5c3,0,7.7,0.9,15.3,5.5c4.7-3.9,8.9-6.5,17.6-9.2V36.5
		C341.9,28,337.7,25.1,333.2,22z M305.9,68.4L292,63V36.7l8.4-6.5c4.2,2.5,5.6,3.7,5.6,10.2V68.4z M330.8,68.2L317,62.7V37l8.5-6.7
		c4.7,3.4,5.2,3.8,5.2,9.4V68.2z"/>
	<path fill="#222222" d="M409.3,34.4c0.1-6.7-1.4-8.5-7.5-12.4l-11.5,9l1.3,1.7l0.7-0.6c1-0.8,1.6-1.4,2.5-1.4
		c3.3,0,3.3,6.7,3.3,8.4v24.6c0,5.8-1.4,8.1-4.3,10.7c-1.9,1.9-3.7,4.5-3.7,7.5c0,4.4,3.8,9.4,12.9,9.4c7.5,0,12.5-3.3,12.5-5.8
		c0-1.7-1.6-2-2.3-2c-1.9,0-2.6,1.3-3.3,2.6c-0.8,1.3-1.9,3.4-7.5,3.4c-6.2,0-10-3.8-10-7.2c0-4,5.5-7.2,6.7-7.8l9-5.2
		c14.4-8.1,26.1-16.4,26.1-29.5c0-6.8-3.5-13-8.4-18L409.3,34.4z M409.3,66V36.8l8.1-6.1c2.2,2.5,6,6.6,6,13.5
		C423.4,46.9,423.1,56.6,409.3,66z"/>
	<path fill="#222222" d="M501.3,21.3l19.8-13.9l-1-1.7c-2.2,0.7-3.9,1.3-7.7,1.3c-8.1,0-14.5-2.3-24.5-6.9l-22,16.5
		c-15.2,11.4-20.5,20.3-20.5,31.9c0,19.3,18.5,28.4,33.9,28.4c18,0,46.2-13.6,46.2-34.7C525.5,37.4,522.9,22.8,501.3,21.3z
		 M516.1,44.7c-3.8,2-7.5,4-13.8,4c-7,0-11.2-2.6-14.1-4.5V32c2.1-0.6,4.2-1.4,8-1.4C501.6,30.6,513.1,32.6,516.1,44.7z M478.7,9.8
		l0.9-0.9c5.2,1.8,16.3,5.2,24.6,7.2l-25.5,18.1V9.8z M456,42.2c0-12.8,6.7-19.3,11.5-23.9v30.9c0,5.8-0.1,7.4-4.9,11.5
		C460.5,58.1,456,52.6,456,42.2z M485.8,72.6c-11.6-0.7-17.2-5.6-21.6-10l9.4-7.4c0.8-0.5,1.7-1.3,2-1.5c2.6-1.9,3.1-2.7,3.1-8.1
		v-8.7c2.1-1.5,4.9-2.9,7.1-3.9V72.6z M488.3,72.5V61.1c2.7-1.4,6.4-3.4,12.6-3.4c5,0,8.3,1.3,11.6,2.5
		C506.1,67.9,498.5,72,488.3,72.5z M513.7,58.3c-2.7-1.3-6.6-2.9-12.5-2.9c-6.1,0-10,1.9-12.9,3.3V47.2c2.8,1.6,6.9,3.9,13.7,3.9
		c6.2,0,10.1-1.8,14.4-3.9C516.5,52.1,515.3,55.1,513.7,58.3z"/>
	<path fill="#222222" d="M568.1,66.3c-1.3,0.9-2.1,1.6-3.2,1.6c-3,0-3-4.5-3-8.2V37.8c0-5.7,0.8-7.5,4.6-12.8l-2-0.6
		c-1.8,2.2-2,2.6-3.8,2.6c-2,0-9.1-1.2-15.8-4.9c-2.6,2.5-6.1,4.9-11.4,4.9c-1,0-2.7-0.2-3.1-0.3l-0.8,1.5l6.5,13.2
		c-7.9,8.8-11.2,14.6-11.2,21.4c0,7,6.7,12.2,9.3,14.2l16.6-12.3c0.2,5.4,1.1,7.8,7.2,12.3l12-9.5l-1.1-1.7L568.1,66.3z M550.7,62
		l-8.3,6.3c-8-5.5-8-12.2-8-13.8c0-4.7,1.7-8.1,3.1-10.9l13.2,5.8V62z M550.7,47.2l-12-5.4l-6.6-13.3l18.6,5.5V47.2z"/>
	<path fill="#222222" d="M640.5,38.9L625.1,22c-10.7,5.3-12.3,6-20,8.6v29.5c0,6.1-0.3,7.6-3.1,9v1.4c8.4,1.6,11.4,2.5,18.7,6.3
		l17.7-11.6l-1.2-1.6l-8.6,5.5l-12.4-4.7V55L640.5,38.9z M616.3,28.5l0.8-0.3l13.4,13.9l-14.2,9.5V28.5z"/>
	<path fill="#222222" d="M582.4,45.6l-0.2-0.2l16.3-13.7l-0.7-0.9c-0.6,0.3-1,0.4-1.6,0.4c-2.2,0-3.6-1.3-4.6-2.2
		c-0.1-0.1-0.2-0.2-0.2-0.3l-7.4-6.6l-15.9,10.2l1.4,1.4l7-4.3l10.7,9.2L569,54l1.1,1.1c2.2-1.2,4.2-2.3,7.4-2.3
		c6.2,0,9.8,4.4,9.8,8.5c0,6.2-4.6,9.6-8.5,12.4c-3.7,2.7-8,5.9-8,10.5c0,5.6,5.8,7.2,9,7.2c0.7,0,2.9-0.1,2.9-1.8
		c0-1.1-1.1-1.4-1.6-1.4c-0.6,0-1,0.1-1.3,0.2c-1.2,0.3-1.6,0.3-2.2,0.3c-3.9,0-4.8-3.2-4.8-4.4c0-3.2,3.2-5.2,6.7-6.8
		c0.8-0.4,4.9-2.4,5.7-2.7c4.8-2.4,14.1-6.9,14.1-15.8C599.2,52.9,594.1,45,582.4,45.6z"/>
	<path fill="#222222" d="M725.5,69.1l-12.4-4.7V55l24.2-16.1L721.9,22c-10.7,5.3-12.3,6-20,8.6v29.5c0,6.1-0.3,7.6-3.1,9v1.4
		c8.4,1.6,11.4,2.5,18.7,6.3l17.7-11.6l-1.2-1.6L725.5,69.1z M713.1,28.5l0.8-0.3l13.4,13.9l-14.2,9.5V28.5z"/>
	<path fill="#222222" d="M657.3,10h-1.6l-14.9,17.7V30h5v29.4c0,5.9-1.8,7.1-3.8,8.4v1.1c6.1,1.7,10.5,4.7,13.9,8l11.9-9l-1.3-1.6
		l-3.5,2.6l-6.1-4.3V30h10.9v-5.8H657L657.3,10z"/>
	<path fill="#222222" d="M686.4,10h-1.6l-14.9,17.7V30h5v29.4c0,5.9-1.8,7.1-3.8,8.4v1.1c6.1,1.7,10.5,4.7,13.9,8l11.9-9l-1.3-1.6
		l-3.5,2.6l-6.1-4.3V30H697v-5.8h-10.9L686.4,10z"/>
	<path fill="#222222" d="M37.3,7.6L32,11.9V6.3c0-3.1,0.9-3.8,2.1-4.6l-0.2-0.4c-1,0.1-2.3,0.3-4.3,2.1C28.5,2.3,28,2,26.7,1.7
		l-0.2,0.4c1.7,0.9,1.9,1.7,1.9,4.4v15.8l-1.4,1.4l3.1,2.5l3.1-2.5L32,22.4v-9.6l3-2.4c1.6,1,1.6,1.6,1.6,2.9v7.3
		c0,4.5-0.2,4.8-0.6,5.6c-1.1,2.2-4,3.4-6,4.3l0.2,0.6c3.5-1.2,6.7-2.9,8.6-5.2c1.4-1.6,1.4-3.1,1.4-4.7v-7.9
		C40.1,9.8,39.5,9.1,37.3,7.6z"/>
	<path fill="#222222" d="M20.6,5.4c4.7,0,5.4-3.3,5.7-4.7l-0.6-0.5c-1.1,1.5-1.6,2-3.3,2c-1.6,0-4.3-0.5-6-0.7
		c-1.8-0.3-4.9-0.8-6.7-0.8c-1.9,0-4.7,0.5-6.9,2.6C0.8,5,0.4,6.8,0,8.3l0.6,0.4c0.4-1.4,0.8-2.4,1.8-3.3C3.7,4.2,5.6,3.7,7,3.7
		c0.9,0,1.7,0.1,2.2,0.1v0.1C7.4,5.2,2.1,8.8,2.1,15.4c0,6,4.8,10.7,12.3,10.7c1.8,0,5.1-0.2,8.1-2.8c2.5-2.1,3.2-4.4,3.7-5.9
		l-0.6-0.3c-1.6,2.9-3.2,4.6-7.1,5.8V5.3C18.9,5.3,19.8,5.4,20.6,5.4z M5.4,13.5c0-5.3,3.5-8.4,4.9-9.5l0.9,0.1V17
		c0,2.6-0.1,3-1.8,4.4C7.1,19.7,5.4,17.3,5.4,13.5z M17.7,23.1c-0.3,0-1.5,0.2-2.3,0.2c-2.6,0-4.2-0.9-5.4-1.4
		c1.5-1.2,3.6-2.9,4.3-4c0.4-0.6,0.4-1,0.4-2.8V4.6c0.4,0.1,0.5,0.1,1,0.2c0.2,0,0.3,0.1,1.4,0.2l0.5,0.1V23.1z"/>
	<path fill="#222222" d="M52.6,21.7l-2.7,1.8l-3.9-1.6v-3.2l7.7-5.4l-4.9-5.7c-3.4,1.8-3.9,2-6.4,2.9v10c0,2.1-0.1,2.6-1,3.1V24
		c2.7,0.5,3.6,0.9,6,2.1l5.7-3.9L52.6,21.7z M45.9,9.8l0.2-0.1l4.3,4.7l-4.5,3.2V9.8z"/>
</g>
</svg>
</a>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=348"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
                                        <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4776935&amp;d=/2.5639/2.16755';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Galloway heifer takes top award at the Wigtown Show</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="A Galloway heifer was the winner of today's Wigtown Show, seen here with judge Patsy McClymont, handler William McCornick and guests of honour Christine and Heather from BBC2's 'Love in the Countryside'." data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.gallowaygazette.co.uk/webimage/1.4776934.1533133692!/image/image.jpg" src="data:image/png;base64,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"
                                 title="A Galloway heifer was the winner of today's Wigtown Show, seen here with judge Patsy McClymont, handler William McCornick and guests of honour Christine and Heather from BBC2's 'Love in the Countryside'." />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            A Galloway heifer was the winner of today's Wigtown Show, seen here with judge Patsy McClymont, handler William McCornick and guests of honour Christine and Heather from BBC2's 'Love in the Countryside'.
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by John A. MacInnes" rel="author">
		                		                    <h4 class="article-meta__byline-name">John A. MacInnes</h4>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Wednesday 01 August 2018" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">15:28</span>

		            		                <span class="article-meta__timestamp-date">Wednesday 01 August 2018</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=348"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=348"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gallowaygazette.co.uk%2Fnews%2Fgalloway-heifer-takes-top-award-at-the-wigtown-show-1-4776935"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.gallowaygazette.co.uk/news/galloway-heifer-takes-top-award-at-the-wigtown-show-1-4776935">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Galloway+heifer+takes+top+award+at+the+Wigtown+Show&url=https%3A%2F%2Fwww.gallowaygazette.co.uk%2Fnews%2Fgalloway-heifer-takes-top-award-at-the-wigtown-show-1-4776935"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Galloway heifer takes top award at the Wigtown Show"
	data-share-link="https://www.gallowaygazette.co.uk/news/galloway-heifer-takes-top-award-at-the-wigtown-show-1-4776935">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=Galloway heifer takes top award at the Wigtown Show&body=https://www.gallowaygazette.co.uk/news/galloway-heifer-takes-top-award-at-the-wigtown-show-1-4776935"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Galloway heifer takes top award at the Wigtown Show"
	data-email-body="https://www.gallowaygazette.co.uk/news/galloway-heifer-takes-top-award-at-the-wigtown-show-1-4776935">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.4776935)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

        
    <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>It was ladies&#8217; day at Wigtown Agricultural Show today, (Tuesday) at Bladnoch Park with the Champion of Champions sash going to a bonny two-year-old Galloway heifer, shown by William McCornick and owned by his father Michael, of Barquhill Farm.</p></h3>

                <p>The 2018 Craig Cup judge was respected farming journalist and sheep breeder Patsy Hunter. Galloway born and bred Patsy headed up an all-female line-up of judges, put in place by the show committee to honour the 100th anniversary of women’s suffrage.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>After Patsy had picked the Galloway as the winner, she cast her eye over the line-up of breed winners, and, in keeping with the ‘girl power’ theme, choose the Zwarble ewe from IM Brisbane, Little Tongue, Castle Kennedy, as reserve champion.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Asked what had influenced her two choices, Patsy said: “The Galloway is well filled out for a two-year-old with a fantastic topline and a beautiful head. And the Zwarble was full of style.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>“It was quite stressful being the champion of champions’ judge”, she added, “only because of the quality of the livestock I had to judge. They are all champions in their own right.”</p><p>Presenting the trophies were Christine and Heather who recently appeared in the BBC2 series ‘Love in the Countryside’, alongside Wigtown Show secretary Richard Oxley.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/galloway.jp/native"	data-label="Article"
        data-categories="Local" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="galloway.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=348"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=348"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 				    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=348"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=348"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

                    </div>
                <div id="bottom_leaderboard" style="height: 90px; width: 728px; margin-bottom: 15px; margin-right: auto; margin-left: auto;" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg">
    </div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=348"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-GALLGAZE-11237217";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=348"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=348"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="
				https://www.facebook.com/GallowayGazette
			" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="
				https://twitter.com/gallgaz
			" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Galloway Gazette">More from the Galloway Gazette</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.gallowaygazette.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://tweeddalepress.newsprints.co.uk/banr/GALL"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.gallowaygazette.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://local.gallowaygazette.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.gallowaygazette.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.gallowaygazette.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=TGW&utm_source=galloway-gazette&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=gallowaygazette.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=TGW&utm_source=galloway-gazette&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/GAG"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2018</span>&nbsp;Johnston Publishing Ltd.All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Privacy & Cookies Policy" >Privacy & Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=348"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          </body>
</html>
