<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.gallowaygazette.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.gallowaygazette.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#002f63"><meta name="category" content="Retro"><meta name="sitename" content="The Galloway Gazette"><meta name="page path" content="/lifestyle/retro"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.gallowaygazette.co.uk/webimg/b25lY21zOjk5ZTVkNTVhLWNmMTctNGI3ZC05M2E4LTc5YzVhMDA0ZDA0ODo3YTMxYjY3Mi1hMTA1LTQwYTEtYTg0OC01OGMyZWM3NDkwZmM=.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.gallowaygazette.co.uk/webimg/b25lY21zOjk5ZTVkNTVhLWNmMTctNGI3ZC05M2E4LTc5YzVhMDA0ZDA0ODo3YTMxYjY3Mi1hMTA1LTQwYTEtYTg0OC01OGMyZWM3NDkwZmM=.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1334"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@gallgaz"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Vikings to set up camp in Galloway"><meta property="og:url" content="https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188"><meta property="og:type" content="article"><meta property="og:article:author" content="By The Newsroom"><meta property="og:description" content="In support and anticipation of the arrival of the Galloway Hoard to Kirkcudbright Galleries in October, the Galloway Glens scheme and the Glenkens Community and Arts Trust have commissioned a viking encampment to be created in Crossmichael later this month."><meta property="description" content="In support and anticipation of the arrival of the Galloway Hoard to Kirkcudbright Galleries in October, the Galloway Glens scheme and the Glenkens Community and Arts Trust have commissioned a viking encampment to be created in Crossmichael later this month."><meta property="article:modified_time" content="2021-09-06T09:49:18.000Z"><meta name="parsely-post-id" content="onecms:dcbce091-8509-413d-b1c7-e56377f1d3e0"><meta property="fb:app_id" content="408140525890323"><meta property="fb:pages" content="191889524253663"><style amp-runtime i-amphtml-version="012108192119000">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-timeago-0.1.js" crossorigin="anonymous" custom-element="amp-timeago"></script><script async custom-element="amp-timeago" src="https://cdn.ampproject.org/v0/amp-timeago-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><title>Vikings to set up camp in Galloway | The Galloway Gazette</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"The Galloway Gazette","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3372188","networkId":154725070,"addUnitId":"galloway.jp","article":{"title":"Vikings to set up camp in Galloway","description":"In support and anticipation of the arrival of the Galloway Hoard to Kirkcudbright Galleries in October, the Galloway Glens scheme and the Glenkens Community and Arts Trust have commissioned a viking encampment to be created in Crossmichael later this month.","sections":["Retro","Things To Do","People","News"],"tags":["Heritage","Human Interest","Things To Do"],"authors":[{"name":"By The Newsroom","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Home","path":"/","id":"2438","uuid":"6d0e98e8-697a-4f24-a33d-e6397d80c48f","sourceId":null,"sourceName":null,"sourcePath":"home","changed":"1628230260","firstLetter":"h"}],"wordCount":325,"imageCount":0,"publish":"2021-09-06T09:49:07Z","remoteId":"onecms:dcbce091-8509-413d-b1c7-e56377f1d3e0","isVideoArticle":false,"topics":null,"containDailyMotion":false,"sectionCategory":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef","sourceId":null,"sourceName":null,"sourcePath":"news","changed":"1628230277","firstLetter":"n","siteSection":"site home/news","deep":2},{"name":"Retro","path":"/lifestyle/retro","id":"57559","uuid":"71917dbb-8a68-4141-a929-828cf356ed1c","sourceId":null,"sourceName":null,"sourcePath":"retro","changed":"1627387863","firstLetter":"r","siteSection":"site home/lifestyle/retro","deep":3},{"name":"Things To Do","path":"/whats-on/things-to-do","id":"207","uuid":"7d1c17a5-c94f-462a-afc1-6f42d89b6c21","sourceId":null,"sourceName":null,"sourcePath":"things-to-do","changed":"1618568061","firstLetter":"t","siteSection":"site home/whats on/things to do","deep":3},{"name":"People","path":"/news/people","id":"174","uuid":"46762c10-d82b-4d40-9574-1645d73949e7","sourceId":null,"sourceName":null,"sourcePath":"people","changed":"1618568061","firstLetter":"p","siteSection":"site home/news/people","deep":3}],"siteSections":[["site home","site home","site home","site home"],["news","lifestyle","whats on","news"],["","retro","things to do","people"]]},"domain":"gallowaygazette.co.uk","ga":"UA-128755582-65","hubspot":null,"siteKey":"GALL","searchId":"001514628816545722277:vgqkluyopte","sourcePointSiteId":5256,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["ni_centennial_april_2021","gt_positive","gs_entertain","gt_positive_curiosity","gs_society_misc","progressivemedia","gs_society","gv_safe"],"decommissionTaboola":true,"enableOutBrain":true}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"The Galloway Gazette","url":"https://www.gallowaygazette.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/gallgaz","https://www.facebook.com/GallowayGazette"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188"},"headline":"Vikings to set up camp in Galloway","datePublished":"2021-09-06T09:49:07.000Z","dateModified":"2021-09-06T09:49:18.000Z","description":"In support and anticipation of the arrival of the Galloway Hoard to Kirkcudbright Galleries in October, the Galloway Glens scheme and the Glenkens Community and Arts Trust have commissioned a viking encampment to be created in Crossmichael later this month.","keywords":["heritage","human interest","things to do"],"thumbnailUrl":"https://www.gallowaygazette.co.uk/webimg/b25lY21zOjk5ZTVkNTVhLWNmMTctNGI3ZC05M2E4LTc5YzVhMDA0ZDA0ODo3YTMxYjY3Mi1hMTA1LTQwYTEtYTg0OC01OGMyZWM3NDkwZmM=.jpg?width=2048\u0026enable=upscale","articleSection":"Home","url":"https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188","publisher":{"@type":"Organization","name":"The Galloway Gazette","url":"https://www.gallowaygazette.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.gallowaygazette.co.uk/webimg/b25lY21zOjk5ZTVkNTVhLWNmMTctNGI3ZC05M2E4LTc5YzVhMDA0ZDA0ODo3YTMxYjY3Mi1hMTA1LTQwYTEtYTg0OC01OGMyZWM3NDkwZmM=.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"The Galloway Gazette","productID":"gallowaygazette.co.uk:showcase"},"author":{"@type":"Person","name":"By The Newsroom"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.gallowaygazette.co.uk/"}]}</script><link rel="canonical" href="https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188"><link rel="amphtml" href="https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188?amp"></head><body> <div class="sc-hwwEjo eSnBTv sc-isBZXS lbxTEr"><div id="header" class="sc-caSCKo fXSTkX"><div class="sc-gisBJw guEGYR"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-cHGsZl VKjbl"><button aria-label="Open full menu" class="sc-TOsTZ hXJKmq">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-ksYbfQ eddPmi"><a target="_self" href="/" aria-label="Back to homepage" class="sc-frDJqD gZHKpF"> <svg width="290" height="36" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 737.3 91.3"> <g fill="#222"> <path d="M108.2 21.3L128 7.4l-1-1.7c-2.2.7-3.9 1.3-7.7 1.3-8.1 0-14.5-2.3-24.5-6.9l-22 16.5C57.6 27.9 52.3 36.8 52.3 48.4c0 19.3 18.5 28.4 33.9 28.4 18 0 46.2-13.6 46.2-34.7 0-4.7-2.6-19.3-24.2-20.8zM123 44.7c-3.8 2-7.5 4-13.8 4-7 0-11.2-2.6-14.1-4.5V32c2.1-.6 4.2-1.4 8-1.4 5.4 0 16.9 2 19.9 14.1zM85.5 9.8l.9-.9c5.2 1.8 16.3 5.2 24.6 7.2l-25.5 18V9.8zM62.9 42.2c0-12.8 6.7-19.3 11.5-23.9v30.9c0 5.8-.1 7.4-4.9 11.5-2.2-2.6-6.6-8.1-6.6-18.5zm29.8 30.4c-11.6-.7-17.2-5.6-21.7-10l9.4-7.4c.8-.5 1.7-1.3 2-1.5 2.6-1.9 3.1-2.7 3.1-8.1v-8.7c2.1-1.5 4.9-2.9 7.1-3.9v39.6zm2.4-.1V61.1c2.7-1.4 6.4-3.4 12.6-3.4 5 0 8.3 1.3 11.6 2.5-6.3 7.7-13.9 11.8-24.2 12.3zm25.4-14.2c-2.7-1.3-6.6-2.9-12.5-2.9-6.1 0-10 1.9-12.9 3.3V47.2c2.8 1.6 6.9 3.9 13.7 3.9 6.2 0 10.1-1.8 14.4-3.9.1 4.9-1.1 7.9-2.7 11.1zM175.9 66.3c-1.3.9-2.1 1.6-3.2 1.6-3 0-3-4.5-3-8.2V37.8c0-5.7.8-7.5 4.6-12.8l-2-.6c-1.8 2.2-2 2.6-3.8 2.6-2 0-9.1-1.2-15.8-4.9-2.6 2.5-6.1 4.9-11.4 4.9-1 0-2.7-.2-3.1-.3l-.8 1.5 6.5 13.2c-7.9 8.8-11.2 14.6-11.2 21.4 0 7 6.7 12.2 9.3 14.2l16.6-12.3c.2 5.4 1.1 7.8 7.2 12.3l12-9.5-1.1-1.7-.8.5zM158.5 62l-8.3 6.3c-8-5.5-8-12.2-8-13.8 0-4.7 1.7-8.1 3.1-10.9l13.2 5.8V62zm0-14.8l-12-5.4-6.6-13.3 18.6 5.5v13.2zM245.1 27.4c-1.7.9-4.8 2.1-9.5 3.5v28.3c0 6.1-1 6.9-3.3 8.8l.6 1.1c4.7.2 9.1.4 22 7.8 3-2.6 5.1-4.2 17.2-8.8V29.6c-3-.7-11.7-2.8-19.3-7.6-4.6 3.7-5.9 4.5-7.7 5.4zm15.7 41.1l-14-5.5V30.8c3.6.6 4.9.9 14.1 4.9v32.8zM200.6 69l-6.1-4.4V18.9c0-10.5 4-12.6 7.8-14.4V3.2c-3.7.1-8 .3-14.9 7.3-2.7-2.8-5.4-4.5-8.9-5.5l-1 1c5.8 4.3 5.8 6.9 5.8 13.7v36.7c0 7.2-.1 9.4-3.7 11.5V69c5.7 1.5 7.5 2.6 13.8 7.8l10.9-7.8-1.3-1.9-2.4 1.9zM227.5 69l-6.1-4.4V18.9c0-10.5 4-12.6 7.8-14.4V3.2c-3.7.1-8 .3-14.9 7.3-2.7-2.8-5.4-4.5-8.9-5.5l-1 1c5.8 4.3 5.8 6.9 5.8 13.7v36.7c0 7.2-.1 9.4-3.7 11.5V69c5.7 1.5 7.5 2.6 13.8 7.8l10.9-7.8-1.3-1.9-2.4 1.9zM390.2 65.7l-.8.6c-1.3.9-2.1 1.6-3.2 1.6-3 0-3-4.5-3-8.2V37.8c0-5.7.8-7.5 4.6-12.8l-2-.6c-1.8 2.2-2 2.6-3.8 2.6-2 0-9.1-1.2-15.8-4.9-2.6 2.5-6.1 4.9-11.4 4.9-1 0-2.7-.2-3.1-.3l-.8 1.5 6.5 13.2c-7.9 8.8-11.2 14.6-11.2 21.4 0 7 6.7 12.2 9.3 14.2L372 64.5c.2 5.4 1.1 7.8 7.2 12.3l12-9.5-1-1.6zM372 62l-8.3 6.3c-8-5.5-8-12.2-8-13.8 0-4.7 1.7-8.1 3.1-10.9l13.2 5.8V62zm0-14.8l-12-5.4-6.6-13.3L372 34v13.2zM333.2 22L317 34.4c-1-7.4-6.1-10.5-9.1-12.4L292 34.1c-.2-2.9-.4-6.3-4.7-10.8-4.1-4.4-4.7-4.8-4.7-6.8 0-3.6 4.5-6.5 6-7.5l-1-1.4c-4.9 2.2-12.8 5.9-12.8 14.1 0 2.8.7 5.1 4 8.6 2 2.2 2 2.8 2 8.2V58c0 6.9-1.4 8.2-4.5 9.3v1.3c4.1.3 11.3.6 21.1 8.3 1.7-1.6 5.8-5.5 11.6-5.5 3 0 7.7.9 15.3 5.5 4.7-3.9 8.9-6.5 17.6-9.2V36.5c0-8.5-4.2-11.4-8.7-14.5zm-27.3 46.4L292 63V36.7l8.4-6.5c4.2 2.5 5.6 3.7 5.6 10.2v28zm24.9-.2L317 62.7V37l8.5-6.7c4.7 3.4 5.2 3.8 5.2 9.4v28.5z" /> <path d="M409.3 34.4c.1-6.7-1.4-8.5-7.5-12.4l-11.5 9 1.3 1.7.7-.6c1-.8 1.6-1.4 2.5-1.4 3.3 0 3.3 6.7 3.3 8.4v24.6c0 5.8-1.4 8.1-4.3 10.7-1.9 1.9-3.7 4.5-3.7 7.5 0 4.4 3.8 9.4 12.9 9.4 7.5 0 12.5-3.3 12.5-5.8 0-1.7-1.6-2-2.3-2-1.9 0-2.6 1.3-3.3 2.6-.8 1.3-1.9 3.4-7.5 3.4-6.2 0-10-3.8-10-7.2 0-4 5.5-7.2 6.7-7.8l9-5.2c14.4-8.1 26.1-16.4 26.1-29.5 0-6.8-3.5-13-8.4-18l-16.5 12.6zm0 31.6V36.8l8.1-6.1c2.2 2.5 6 6.6 6 13.5 0 2.7-.3 12.4-14.1 21.8zM501.3 21.3l19.8-13.9-1-1.7c-2.2.7-3.9 1.3-7.7 1.3-8.1 0-14.5-2.3-24.5-6.9l-22 16.5c-15.2 11.4-20.5 20.3-20.5 31.9 0 19.3 18.5 28.4 33.9 28.4 18 0 46.2-13.6 46.2-34.7 0-4.8-2.6-19.4-24.2-20.9zm14.8 23.4c-3.8 2-7.5 4-13.8 4-7 0-11.2-2.6-14.1-4.5V32c2.1-.6 4.2-1.4 8-1.4 5.4 0 16.9 2 19.9 14.1zM478.7 9.8l.9-.9c5.2 1.8 16.3 5.2 24.6 7.2l-25.5 18.1V9.8zM456 42.2c0-12.8 6.7-19.3 11.5-23.9v30.9c0 5.8-.1 7.4-4.9 11.5-2.1-2.6-6.6-8.1-6.6-18.5zm29.8 30.4c-11.6-.7-17.2-5.6-21.6-10l9.4-7.4c.8-.5 1.7-1.3 2-1.5 2.6-1.9 3.1-2.7 3.1-8.1v-8.7c2.1-1.5 4.9-2.9 7.1-3.9v39.6zm2.5-.1V61.1c2.7-1.4 6.4-3.4 12.6-3.4 5 0 8.3 1.3 11.6 2.5-6.4 7.7-14 11.8-24.2 12.3zm25.4-14.2c-2.7-1.3-6.6-2.9-12.5-2.9-6.1 0-10 1.9-12.9 3.3V47.2c2.8 1.6 6.9 3.9 13.7 3.9 6.2 0 10.1-1.8 14.4-3.9.1 4.9-1.1 7.9-2.7 11.1zM568.1 66.3c-1.3.9-2.1 1.6-3.2 1.6-3 0-3-4.5-3-8.2V37.8c0-5.7.8-7.5 4.6-12.8l-2-.6c-1.8 2.2-2 2.6-3.8 2.6-2 0-9.1-1.2-15.8-4.9-2.6 2.5-6.1 4.9-11.4 4.9-1 0-2.7-.2-3.1-.3l-.8 1.5 6.5 13.2c-7.9 8.8-11.2 14.6-11.2 21.4 0 7 6.7 12.2 9.3 14.2l16.6-12.3c.2 5.4 1.1 7.8 7.2 12.3l12-9.5-1.1-1.7-.8.5zM550.7 62l-8.3 6.3c-8-5.5-8-12.2-8-13.8 0-4.7 1.7-8.1 3.1-10.9l13.2 5.8V62zm0-14.8l-12-5.4-6.6-13.3 18.6 5.5v13.2zM640.5 38.9L625.1 22c-10.7 5.3-12.3 6-20 8.6v29.5c0 6.1-.3 7.6-3.1 9v1.4c8.4 1.6 11.4 2.5 18.7 6.3l17.7-11.6-1.2-1.6-8.6 5.5-12.4-4.7V55l24.3-16.1zm-24.2-10.4l.8-.3 13.4 13.9-14.2 9.5V28.5z" /> <path d="M582.4 45.6l-.2-.2 16.3-13.7-.7-.9c-.6.3-1 .4-1.6.4-2.2 0-3.6-1.3-4.6-2.2-.1-.1-.2-.2-.2-.3l-7.4-6.6-15.9 10.2 1.4 1.4 7-4.3 10.7 9.2L569 54l1.1 1.1c2.2-1.2 4.2-2.3 7.4-2.3 6.2 0 9.8 4.4 9.8 8.5 0 6.2-4.6 9.6-8.5 12.4-3.7 2.7-8 5.9-8 10.5 0 5.6 5.8 7.2 9 7.2.7 0 2.9-.1 2.9-1.8 0-1.1-1.1-1.4-1.6-1.4-.6 0-1 .1-1.3.2-1.2.3-1.6.3-2.2.3-3.9 0-4.8-3.2-4.8-4.4 0-3.2 3.2-5.2 6.7-6.8.8-.4 4.9-2.4 5.7-2.7 4.8-2.4 14.1-6.9 14.1-15.8-.1-6.1-5.2-14-16.9-13.4zM725.5 69.1l-12.4-4.7V55l24.2-16.1L721.9 22c-10.7 5.3-12.3 6-20 8.6v29.5c0 6.1-.3 7.6-3.1 9v1.4c8.4 1.6 11.4 2.5 18.7 6.3l17.7-11.6-1.2-1.6-8.5 5.5zm-12.4-40.6l.8-.3 13.4 13.9-14.2 9.5V28.5zM657.3 10h-1.6l-14.9 17.7V30h5v29.4c0 5.9-1.8 7.1-3.8 8.4v1.1c6.1 1.7 10.5 4.7 13.9 8l11.9-9-1.3-1.6-3.5 2.6-6.1-4.3V30h10.9v-5.8H657l.3-14.2zM686.4 10h-1.6l-14.9 17.7V30h5v29.4c0 5.9-1.8 7.1-3.8 8.4v1.1c6.1 1.7 10.5 4.7 13.9 8l11.9-9-1.3-1.6-3.5 2.6-6.1-4.3V30h11v-5.8h-10.9l.3-14.2zM37.3 7.6L32 11.9V6.3c0-3.1.9-3.8 2.1-4.6l-.2-.4c-1 .1-2.3.3-4.3 2.1C28.5 2.3 28 2 26.7 1.7l-.2.4c1.7.9 1.9 1.7 1.9 4.4v15.8L27 23.7l3.1 2.5 3.1-2.5-1.2-1.3v-9.6l3-2.4c1.6 1 1.6 1.6 1.6 2.9v7.3c0 4.5-.2 4.8-.6 5.6-1.1 2.2-4 3.4-6 4.3l.2.6c3.5-1.2 6.7-2.9 8.6-5.2 1.4-1.6 1.4-3.1 1.4-4.7v-7.9c-.1-3.5-.7-4.2-2.9-5.7zM20.6 5.4c4.7 0 5.4-3.3 5.7-4.7l-.6-.5c-1.1 1.5-1.6 2-3.3 2-1.6 0-4.3-.5-6-.7-1.8-.3-4.9-.8-6.7-.8-1.9 0-4.7.5-6.9 2.6C.8 5 .4 6.8 0 8.3l.6.4c.4-1.4.8-2.4 1.8-3.3C3.7 4.2 5.6 3.7 7 3.7c.9 0 1.7.1 2.2.1v.1C7.4 5.2 2.1 8.8 2.1 15.4c0 6 4.8 10.7 12.3 10.7 1.8 0 5.1-.2 8.1-2.8 2.5-2.1 3.2-4.4 3.7-5.9l-.6-.3c-1.6 2.9-3.2 4.6-7.1 5.8V5.3c.4 0 1.3.1 2.1.1zM5.4 13.5c0-5.3 3.5-8.4 4.9-9.5l.9.1V17c0 2.6-.1 3-1.8 4.4-2.3-1.7-4-4.1-4-7.9zm12.3 9.6c-.3 0-1.5.2-2.3.2-2.6 0-4.2-.9-5.4-1.4 1.5-1.2 3.6-2.9 4.3-4 .4-.6.4-1 .4-2.8V4.6c.4.1.5.1 1 .2.2 0 .3.1 1.4.2l.5.1v18zM52.6 21.7l-2.7 1.8-3.9-1.6v-3.2l7.7-5.4-4.9-5.7c-3.4 1.8-3.9 2-6.4 2.9v10c0 2.1-.1 2.6-1 3.1v.4c2.7.5 3.6.9 6 2.1l5.7-3.9-.5-.5zM45.9 9.8l.2-.1 4.3 4.7-4.5 3.2V9.8z" /> </g> </svg> </a><span class="sc-hmzhuo brTEDU the-galloway-gazette">News you can trust since 1870</span></div><div class="sc-kjoXOD jYVxbF"><div class="sc-bbmXgH gIWvyA"><div class="sc-uJMKN bLbkGN search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-TOsTZ sc-kgAjT hnYXug search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-jnlKLf eEWevZ"><div class="sc-gipzik cJGbRY"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3372188" data-vars-titleclick="Vikings to set up camp in Galloway" data-vars-urlclick="/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-vars-el="header" aria-label="Share by email" data-param-subject="Vikings to set up camp in Galloway" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="408140525890323" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3372188" data-vars-titleclick="Vikings to set up camp in Galloway" data-vars-urlclick="/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3372188" data-vars-titleclick="Vikings to set up camp in Galloway" data-vars-urlclick="/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Vikings to set up camp in Galloway" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3372188" data-vars-titleclick="Vikings to set up camp in Galloway" data-vars-urlclick="/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Vikings to set up camp in Galloway https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-jqCOkK jRvZSb"><ul class="sc-eNQAEJ canGSs navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH">News</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH">What&#x27;s On</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH">Lifestyle</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=TGW&amp;utm_source=galloway-gazette&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=TGW&amp;utm_source=galloway-gazette&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-iyvyFf hkVxUf"><article class="sc-jHZirH cmkOxP"><div class="sc-clNaTc dkrxGs"><div id="topBanner" class="sc-fZwumE sc-fQejPQ giHbLu"></div></div><div id="nativeBanner" class="sc-etwtAo iDFDKP"></div><div id="adSlotWallpaper" class="sc-etwtAo iDFDKP"></div><div id="adSlotSeedTag" class="sc-etwtAo iDFDKP"></div><nav class="sc-dREXXX gKOrFQ"><a href="/">Home</a></nav><h1 class="sc-dHmInP cspMPD">Vikings to set up camp in Galloway</h1><h2 class="sc-iiUIRa loAITc">In support and anticipation of the arrival of the Galloway Hoard to Kirkcudbright Galleries in October, the Galloway Glens scheme and the Glenkens Community and Arts Trust have commissioned a viking encampment to be created in Crossmichael later this month.</h2><div class="sc-ecaExY doSYBT"><div class="sc-jqIZGH dOmswQ"><div class="sc-cBrjTV fMmXiM"><a href="#"><span>By</span> The Newsroom</a></div><div class="sc-jGxEUC czOSGy">Monday, 6th September 2021, 10:49 am</div><div class="sc-jGxEUC czOSGy">Updated <amp-timeago layout="fixed-height" height="20" datetime="2021-09-06T09:49:18.000Z" cutoff="86400" locale="en" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:20px;" i-amphtml-layout="fixed-height">Monday, 6th September 2021, 10:49 am</amp-timeago></div></div><div class="sc-gipzik cJGbRY"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3372188" data-vars-titleclick="Vikings to set up camp in Galloway" data-vars-urlclick="/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Vikings to set up camp in Galloway" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="408140525890323" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3372188" data-vars-titleclick="Vikings to set up camp in Galloway" data-vars-urlclick="/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3372188" data-vars-titleclick="Vikings to set up camp in Galloway" data-vars-urlclick="/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Vikings to set up camp in Galloway" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3372188" data-vars-titleclick="Vikings to set up camp in Galloway" data-vars-urlclick="/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Vikings to set up camp in Galloway https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-jXQZqI cfKtXu"><div id="content-wrapper" class="sc-hvvHee hUrBsZ"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="https://www.gallowaygazette.co.uk/webimg/b25lY21zOjk5ZTVkNTVhLWNmMTctNGI3ZC05M2E4LTc5YzVhMDA0ZDA0ODo3YTMxYjY3Mi1hMTA1LTQwYTEtYTg0OC01OGMyZWM3NDkwZmM=.jpg?width=640&amp;enable=upscale" alt="The Crossmichael encampment will allow visitors to be immersed in viking life" height="736" width="982" srcset="https://www.gallowaygazette.co.uk/webimg/b25lY21zOjk5ZTVkNTVhLWNmMTctNGI3ZC05M2E4LTc5YzVhMDA0ZDA0ODo3YTMxYjY3Mi1hMTA1LTQwYTEtYTg0OC01OGMyZWM3NDkwZmM=.jpg?crop=982:736,smart&amp;width=320 320w, https://www.gallowaygazette.co.uk/webimg/b25lY21zOjk5ZTVkNTVhLWNmMTctNGI3ZC05M2E4LTc5YzVhMDA0ZDA0ODo3YTMxYjY3Mi1hMTA1LTQwYTEtYTg0OC01OGMyZWM3NDkwZmM=.jpg?crop=982:736,smart&amp;width=640 640w, https://www.gallowaygazette.co.uk/webimg/b25lY21zOjk5ZTVkNTVhLWNmMTctNGI3ZC05M2E4LTc5YzVhMDA0ZDA0ODo3YTMxYjY3Mi1hMTA1LTQwYTEtYTg0OC01OGMyZWM3NDkwZmM=.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" i-amphtml-ssr data-hero class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="The Crossmichael encampment will allow visitors to be immersed in viking life" fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="The Crossmichael encampment will allow visitors to be immersed in viking life" src="https://www.gallowaygazette.co.uk/webimg/b25lY21zOjk5ZTVkNTVhLWNmMTctNGI3ZC05M2E4LTc5YzVhMDA0ZDA0ODo3YTMxYjY3Mi1hMTA1LTQwYTEtYTg0OC01OGMyZWM3NDkwZmM=.jpg?width=640&amp;enable=upscale" srcset="https://www.gallowaygazette.co.uk/webimg/b25lY21zOjk5ZTVkNTVhLWNmMTctNGI3ZC05M2E4LTc5YzVhMDA0ZDA0ODo3YTMxYjY3Mi1hMTA1LTQwYTEtYTg0OC01OGMyZWM3NDkwZmM=.jpg?crop=982:736,smart&amp;width=320 320w, https://www.gallowaygazette.co.uk/webimg/b25lY21zOjk5ZTVkNTVhLWNmMTctNGI3ZC05M2E4LTc5YzVhMDA0ZDA0ODo3YTMxYjY3Mi1hMTA1LTQwYTEtYTg0OC01OGMyZWM3NDkwZmM=.jpg?crop=982:736,smart&amp;width=640 640w, https://www.gallowaygazette.co.uk/webimg/b25lY21zOjk5ZTVkNTVhLWNmMTctNGI3ZC05M2E4LTc5YzVhMDA0ZDA0ODo3YTMxYjY3Mi1hMTA1LTQwYTEtYTg0OC01OGMyZWM3NDkwZmM=.jpg?crop=982:736,smart&amp;width=990 990w"></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">The Crossmichael encampment will allow visitors to be immersed in viking life</figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-hcnlBt dGBrRB"></div><div class="sc-jdfcpN vptzU markup"><p>The location of the encampment, near the Crossmichael marina, has been chosen as it is just across the water from where the Galloway Hoard was discovered in 2014.</p></div><div class="sc-jdfcpN vptzU markup"><p>The vikings, provided by Cluaran Historical Interpretation project and the Galloway Longfhada, will be setting up camp from September 16-19 to immerse people in the rich tapestry of life in Galloway in the Viking era.</p></div><div id class="sc-ccLTTT fjysAU polar-placeholder polar-mobile"></div><div class="sc-jdfcpN vptzU markup"><p>Support from Historic Environment Scotland and the National Lottery Heritage Fund means that the weekend days are free for the public to attend from 10am-5pm, while the first two days are dedicated to school and youth group visits.</p></div><div class="OUTBRAIN" data-src="https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-widget-id="AR_2"></div><div id="adSlotTead" class="sc-hARARD eVzWZA"></div><div class="sc-jdfcpN vptzU markup"><p>The vikings are experienced re-enactors who can give a great insight into the diversity of Galloway Viking culture, providing craft and cooking demonstrations, weapons maintenance and even a battle each day.</p></div><div class="sc-eSePXt hnLiEQ"></div><div class="sc-ekkqgF iYChWA"><div class="sc-iGPElx bTnaoM"><div id="articleMPU1" class="sc-hgHYgh bifxCL"></div></div></div><div class="sc-jdfcpN vptzU markup"><p>Helen Keron, education and community engagement officer at Galloway Glens, said: “The Cluaran and Longfhada Vikings give such a great insight into what life was like for our Galloway predecessors, this is going to be a fantastic day out.</p></div><div class="sc-jdfcpN vptzU markup"><p>"From getting on with their daily lives in the morning, the days take a more dramatic turn as the Vikings fall out, battle for supremacy and the victors bury their dead on Loch Ken.</p></div><div class="sc-jdfcpN vptzU markup"><p>"It’s going to be a great way to get the viking enthusiasm flowing as we all look forward to seeing the Galloway Hoard in person in Kirkcudbright over the winter.</p></div><div class="sc-jdfcpN vptzU markup"><p>"Thanks as ever to the National Lottery Heritage Fund and to Historic Environment Scotland, whose support lets us put on all these events for free.”</p></div><div class="sc-eSePXt hnLiEQ"></div><div class="sc-ekkqgF iYChWA"><div class="sc-iGPElx bTnaoM"><div id="articleMPU2" class="sc-hgHYgh bifxCL"></div></div></div><div class="sc-jdfcpN vptzU markup"><p>For more information about the visit of the vikings, including the daily schedule of demonstrations, visit https://gallowayglens.org/viking-encampment/. It is all outdoors so no booking is required.</p></div><div class="sc-jdfcpN vptzU markup"><p>The Hoard will go on display at the Kirkcudbright Galleries for six months from October 9.</p></div><div class="sc-gipzik cJGbRY social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3372188" data-vars-titleclick="Vikings to set up camp in Galloway" data-vars-urlclick="/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Vikings to set up camp in Galloway" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="408140525890323" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3372188" data-vars-titleclick="Vikings to set up camp in Galloway" data-vars-urlclick="/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3372188" data-vars-titleclick="Vikings to set up camp in Galloway" data-vars-urlclick="/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Vikings to set up camp in Galloway" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3372188" data-vars-titleclick="Vikings to set up camp in Galloway" data-vars-urlclick="/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Vikings to set up camp in Galloway https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188" data-widget-id="AR_1"></div></div><aside class="sc-eIHaNI fvPUng sidebar undefined"><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU1" class="sc-kasBVs dvHhoK"></div></div><div class="sc-gtfDJT dKdOKh"><h3 class="sc-dxZgTM brciOy">Most Popular</h3><div data-target="/internal-api/html/trending?section=Home&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=gallowaygazette.co.uk&amp;domain=gallowaygazette.co.uk" class="sc-hIVACf ygBig"><ul><li>
<a target="_top" class="" title="Join the excavation at Tongland Abbey" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/join-the-excavation-at-tongland-abbey-3367540?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.gallowaygazette.co.uk/webimg/b25lY21zOmNjNjI2Y2FlLTBhZGQtNGRlNS1hNTA1LTA3YWEyYTU2NDQzODpjMjUxZGY5Ny1hNDc2LTRlZWUtYmI0Yi01MzYxMzllM2U5Mjg=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Join the excavation at Tongland Abbey" height="80" width="100"></amp-img>
<div>Join the excavation at Tongland Abbey</div>
</a>
</li><li>
<a target="_top" class="" title="Vikings to set up camp in Galloway" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/vikings-to-set-up-camp-in-galloway-3372188?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.gallowaygazette.co.uk/webimg/b25lY21zOjk5ZTVkNTVhLWNmMTctNGI3ZC05M2E4LTc5YzVhMDA0ZDA0ODo3YTMxYjY3Mi1hMTA1LTQwYTEtYTg0OC01OGMyZWM3NDkwZmM=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Vikings to set up camp in Galloway" height="80" width="100"></amp-img>
<div>Vikings to set up camp in Galloway</div>
</a>
</li><li>
<a target="_top" class="" title="'New Galloway Link Path' declared open!" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/new-galloway-link-path-declared-open-3367555?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.gallowaygazette.co.uk/webimg/b25lY21zOmJlODI5OTcyLThlOWUtNDdiYy04M2M2LTAyMmNjYWU2NzRlMzo3NDRhZjQyYS04NWI2LTRjMzItOThhMS04OTY4YjU1MzQ5NWE=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="'New Galloway Link Path' declared open!" height="80" width="100"></amp-img>
<div>'New Galloway Link Path' declared open!</div>
</a>
</li><li>
<a target="_top" class="" title="New arts centre in Creetown prepares to open its doors" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/new-arts-centre-in-creetown-prepares-to-open-its-doors-3360583?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.gallowaygazette.co.uk/webimg/b25lY21zOjkxNjdkOWQ5LTdiMTItNGZiYS05NmVmLTdiYzdlNDY2NTMyMzplMGNkZTBkZC1jNDdjLTRkZmEtODBjNy0yNzQwMzJmMDIxZWQ=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="New arts centre in Creetown prepares to open its doors" height="80" width="100"></amp-img>
<div>New arts centre in Creetown prepares to open its doors</div>
</a>
</li><li>
<a target="_top" class="" title="Memories of a Lady" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.gallowaygazette.co.uk/arts-and-culture/memories-lady-2256567?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.gallowaygazette.co.uk/images-e.jpimedia.uk/imagefetch/http://www.scotsman.com/webimage/Prestige.Item.1.37030792!image/1663052762.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="Memories of a Lady" height="80" width="100"></amp-img>
<div>Memories of a Lady</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU2" class="sc-hgHYgh bifxCL"></div></div><div class="sc-gtfDJT dKdOKh"><h3 class="sc-dxZgTM brciOy">Most Popular</h3><div data-target="/internal-api/html/trending?section=Home&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=gallowaygazette.co.uk&amp;domain=gallowaygazette.co.uk" class="sc-hIVACf ygBig"><ul><li>
<a target="_top" class="" title="Douglas Ewart’s high achievers awarded" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.gallowaygazette.co.uk/arts-and-culture/douglas-ewarts-high-achievers-awarded-2268997?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.gallowaygazette.co.uk/images-e.jpimedia.uk/imagefetch/http://www.scotsman.com/webimage/Prestige.Item.1.35766932!image/3777275.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="Douglas Ewart’s high achievers awarded" height="80" width="100"></amp-img>
<div>Douglas Ewart’s high achievers awarded</div>
</a>
</li><li>
<a target="_top" class="" title="Wigtown Book Festival set to welcome back audiences and authors" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/wigtown-book-festival-set-to-welcome-back-audiences-and-authors-3358304?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.gallowaygazette.co.uk/webimg/b25lY21zOjMwYjc5ZjFkLTY5YjAtNDEyYS1iMWM4LWNmMDBkZjFiZGM5NTozMzRmMDM0MC1iM2JhLTQ4OGEtYjhhYS04NjM3NTE5OTAzZGM=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Wigtown Book Festival set to welcome back audiences and authors" height="80" width="100"></amp-img>
<div>Wigtown Book Festival set to welcome back audiences and authors</div>
</a>
</li><li>
<a target="_top" class="" title="New views down old streets in Kirkcowan with the PLACE in the Biosphere Project" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/new-views-down-old-streets-in-kirkcowan-with-the-place-in-the-biosphere-project-3364270?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.gallowaygazette.co.uk/webimg/b25lY21zOmRhOTEzYjJkLWVhNzAtNDg2MC1iZDE4LTViZjBhNDcyZTJlZToxNDk2NGY4ZC1mZmQwLTQ5Y2EtYmJmYy02MmQ1ZTg1ZTk2NTQ=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="New views down old streets in Kirkcowan with the PLACE in the Biosphere Project" height="80" width="100"></amp-img>
<div>New views down old streets in Kirkcowan with the PLACE in the Biosphere Project</div>
</a>
</li><li>
<a target="_top" class="" title="Loch Ken Trust appoints new ranger" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.gallowaygazette.co.uk/heritage-and-retro/heritage/loch-ken-trust-appoints-new-ranger-3209627?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.gallowaygazette.co.uk/webimg/b25lY21zOmUwOGJjZjVjLTZkOWQtNDRhMS05MWUzLTYwYmYxYmQ2ZjBkZDo0NjJmZmE4Yi0yZmFlLTRmMzItYmIxOS03NTY1ZjkzOTY3YjY=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Loch Ken Trust appoints new ranger" height="80" width="100"></amp-img>
<div>Loch Ken Trust appoints new ranger</div>
</a>
</li><li>
<a target="_top" class="" title="Planning applications" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.gallowaygazette.co.uk/arts-and-culture/planning-applications-2196387?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.gallowaygazette.co.uk?crop=10:8,smart&width=200&auto=webp&quality=75" alt="Planning applications" height="80" width="100"></amp-img>
<div>Planning applications</div>
</a>
</li></ul></esi:include></div></div><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU3" class="sc-hgHYgh bifxCL"></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-dvCyap jkHwUX"><div class="sc-iFMziU hCANEB"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-tilXH fyHJEB"><div class="sc-gzOgki cqFcUe"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ktHwxA hDcIid"><nav class="sc-cIShpX faAAKR"><div class="sc-iELTvK dMmUtG footer-social"><h3 class="sc-feJyhm ikZXJI">Follow us on</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit The Galloway Gazette on Facebook" href="https://www.facebook.com/GallowayGazette" class="sc-btzYZH eIwxHC">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit The Galloway Gazette on Twitter" href="https://twitter.com/gallgaz" class="sc-btzYZH eIwxHC">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Explore</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kTUwUJ bdBKCw">News</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kTUwUJ bdBKCw">Sport</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kTUwUJ bdBKCw">What&#x27;s On</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kTUwUJ bdBKCw">Lifestyle</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">More from Galloway Gazette</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/gallowaygazette-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/gallowaygazette-uk/" class="sc-kTUwUJ bdBKCw">Announcements</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kTUwUJ bdBKCw">Jobs</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kTUwUJ bdBKCw">Public Notices</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kTUwUJ bdBKCw">Must Read</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="http://tweeddalepress.newsprints.co.uk/banr/GALL" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://tweeddalepress.newsprints.co.uk/banr/GALL" class="sc-kTUwUJ bdBKCw">Buy a Photo</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://findit.gallowaygazette.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.gallowaygazette.co.uk/" class="sc-kTUwUJ bdBKCw">Directory</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Useful Links</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kTUwUJ bdBKCw">Contact Us</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=TGW&amp;utm_source=galloway-gazette&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=TGW&amp;utm_source=galloway-gazette&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kTUwUJ bdBKCw">Advertise My Business</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=gallowaygazette.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=gallowaygazette.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kTUwUJ bdBKCw">Advertise a Job</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=TGW&amp;utm_source=galloway-gazette&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=TGW&amp;utm_source=galloway-gazette&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kTUwUJ bdBKCw">Place your Ad</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/GAG" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/GAG" class="sc-kTUwUJ bdBKCw">Subscribe</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kTUwUJ bdBKCw">Events</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kTUwUJ bdBKCw">Archive</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kTUwUJ bdBKCw">Readers Charter</a></li></ul></div></nav></div><footer class="sc-tilXH sc-hEsumM gAeIyM"><div class="sc-ktHwxA hDcIid"><div class="sc-kafWEX eniqlt"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-bYSBpT hPxxnK"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-elJkPf eXfCNX"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-jtRfpW cWvgAU"><span class="sc-kTUwUJ sc-dqBHgY sc-gxMtzJ jVgMma">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Cookie Settings</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Terms and Conditions</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Privacy policy</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI bgkiFK"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg width="290" height="36" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 737.3 91.3"> <g fill="#222"> <path d="M108.2 21.3L128 7.4l-1-1.7c-2.2.7-3.9 1.3-7.7 1.3-8.1 0-14.5-2.3-24.5-6.9l-22 16.5C57.6 27.9 52.3 36.8 52.3 48.4c0 19.3 18.5 28.4 33.9 28.4 18 0 46.2-13.6 46.2-34.7 0-4.7-2.6-19.3-24.2-20.8zM123 44.7c-3.8 2-7.5 4-13.8 4-7 0-11.2-2.6-14.1-4.5V32c2.1-.6 4.2-1.4 8-1.4 5.4 0 16.9 2 19.9 14.1zM85.5 9.8l.9-.9c5.2 1.8 16.3 5.2 24.6 7.2l-25.5 18V9.8zM62.9 42.2c0-12.8 6.7-19.3 11.5-23.9v30.9c0 5.8-.1 7.4-4.9 11.5-2.2-2.6-6.6-8.1-6.6-18.5zm29.8 30.4c-11.6-.7-17.2-5.6-21.7-10l9.4-7.4c.8-.5 1.7-1.3 2-1.5 2.6-1.9 3.1-2.7 3.1-8.1v-8.7c2.1-1.5 4.9-2.9 7.1-3.9v39.6zm2.4-.1V61.1c2.7-1.4 6.4-3.4 12.6-3.4 5 0 8.3 1.3 11.6 2.5-6.3 7.7-13.9 11.8-24.2 12.3zm25.4-14.2c-2.7-1.3-6.6-2.9-12.5-2.9-6.1 0-10 1.9-12.9 3.3V47.2c2.8 1.6 6.9 3.9 13.7 3.9 6.2 0 10.1-1.8 14.4-3.9.1 4.9-1.1 7.9-2.7 11.1zM175.9 66.3c-1.3.9-2.1 1.6-3.2 1.6-3 0-3-4.5-3-8.2V37.8c0-5.7.8-7.5 4.6-12.8l-2-.6c-1.8 2.2-2 2.6-3.8 2.6-2 0-9.1-1.2-15.8-4.9-2.6 2.5-6.1 4.9-11.4 4.9-1 0-2.7-.2-3.1-.3l-.8 1.5 6.5 13.2c-7.9 8.8-11.2 14.6-11.2 21.4 0 7 6.7 12.2 9.3 14.2l16.6-12.3c.2 5.4 1.1 7.8 7.2 12.3l12-9.5-1.1-1.7-.8.5zM158.5 62l-8.3 6.3c-8-5.5-8-12.2-8-13.8 0-4.7 1.7-8.1 3.1-10.9l13.2 5.8V62zm0-14.8l-12-5.4-6.6-13.3 18.6 5.5v13.2zM245.1 27.4c-1.7.9-4.8 2.1-9.5 3.5v28.3c0 6.1-1 6.9-3.3 8.8l.6 1.1c4.7.2 9.1.4 22 7.8 3-2.6 5.1-4.2 17.2-8.8V29.6c-3-.7-11.7-2.8-19.3-7.6-4.6 3.7-5.9 4.5-7.7 5.4zm15.7 41.1l-14-5.5V30.8c3.6.6 4.9.9 14.1 4.9v32.8zM200.6 69l-6.1-4.4V18.9c0-10.5 4-12.6 7.8-14.4V3.2c-3.7.1-8 .3-14.9 7.3-2.7-2.8-5.4-4.5-8.9-5.5l-1 1c5.8 4.3 5.8 6.9 5.8 13.7v36.7c0 7.2-.1 9.4-3.7 11.5V69c5.7 1.5 7.5 2.6 13.8 7.8l10.9-7.8-1.3-1.9-2.4 1.9zM227.5 69l-6.1-4.4V18.9c0-10.5 4-12.6 7.8-14.4V3.2c-3.7.1-8 .3-14.9 7.3-2.7-2.8-5.4-4.5-8.9-5.5l-1 1c5.8 4.3 5.8 6.9 5.8 13.7v36.7c0 7.2-.1 9.4-3.7 11.5V69c5.7 1.5 7.5 2.6 13.8 7.8l10.9-7.8-1.3-1.9-2.4 1.9zM390.2 65.7l-.8.6c-1.3.9-2.1 1.6-3.2 1.6-3 0-3-4.5-3-8.2V37.8c0-5.7.8-7.5 4.6-12.8l-2-.6c-1.8 2.2-2 2.6-3.8 2.6-2 0-9.1-1.2-15.8-4.9-2.6 2.5-6.1 4.9-11.4 4.9-1 0-2.7-.2-3.1-.3l-.8 1.5 6.5 13.2c-7.9 8.8-11.2 14.6-11.2 21.4 0 7 6.7 12.2 9.3 14.2L372 64.5c.2 5.4 1.1 7.8 7.2 12.3l12-9.5-1-1.6zM372 62l-8.3 6.3c-8-5.5-8-12.2-8-13.8 0-4.7 1.7-8.1 3.1-10.9l13.2 5.8V62zm0-14.8l-12-5.4-6.6-13.3L372 34v13.2zM333.2 22L317 34.4c-1-7.4-6.1-10.5-9.1-12.4L292 34.1c-.2-2.9-.4-6.3-4.7-10.8-4.1-4.4-4.7-4.8-4.7-6.8 0-3.6 4.5-6.5 6-7.5l-1-1.4c-4.9 2.2-12.8 5.9-12.8 14.1 0 2.8.7 5.1 4 8.6 2 2.2 2 2.8 2 8.2V58c0 6.9-1.4 8.2-4.5 9.3v1.3c4.1.3 11.3.6 21.1 8.3 1.7-1.6 5.8-5.5 11.6-5.5 3 0 7.7.9 15.3 5.5 4.7-3.9 8.9-6.5 17.6-9.2V36.5c0-8.5-4.2-11.4-8.7-14.5zm-27.3 46.4L292 63V36.7l8.4-6.5c4.2 2.5 5.6 3.7 5.6 10.2v28zm24.9-.2L317 62.7V37l8.5-6.7c4.7 3.4 5.2 3.8 5.2 9.4v28.5z" /> <path d="M409.3 34.4c.1-6.7-1.4-8.5-7.5-12.4l-11.5 9 1.3 1.7.7-.6c1-.8 1.6-1.4 2.5-1.4 3.3 0 3.3 6.7 3.3 8.4v24.6c0 5.8-1.4 8.1-4.3 10.7-1.9 1.9-3.7 4.5-3.7 7.5 0 4.4 3.8 9.4 12.9 9.4 7.5 0 12.5-3.3 12.5-5.8 0-1.7-1.6-2-2.3-2-1.9 0-2.6 1.3-3.3 2.6-.8 1.3-1.9 3.4-7.5 3.4-6.2 0-10-3.8-10-7.2 0-4 5.5-7.2 6.7-7.8l9-5.2c14.4-8.1 26.1-16.4 26.1-29.5 0-6.8-3.5-13-8.4-18l-16.5 12.6zm0 31.6V36.8l8.1-6.1c2.2 2.5 6 6.6 6 13.5 0 2.7-.3 12.4-14.1 21.8zM501.3 21.3l19.8-13.9-1-1.7c-2.2.7-3.9 1.3-7.7 1.3-8.1 0-14.5-2.3-24.5-6.9l-22 16.5c-15.2 11.4-20.5 20.3-20.5 31.9 0 19.3 18.5 28.4 33.9 28.4 18 0 46.2-13.6 46.2-34.7 0-4.8-2.6-19.4-24.2-20.9zm14.8 23.4c-3.8 2-7.5 4-13.8 4-7 0-11.2-2.6-14.1-4.5V32c2.1-.6 4.2-1.4 8-1.4 5.4 0 16.9 2 19.9 14.1zM478.7 9.8l.9-.9c5.2 1.8 16.3 5.2 24.6 7.2l-25.5 18.1V9.8zM456 42.2c0-12.8 6.7-19.3 11.5-23.9v30.9c0 5.8-.1 7.4-4.9 11.5-2.1-2.6-6.6-8.1-6.6-18.5zm29.8 30.4c-11.6-.7-17.2-5.6-21.6-10l9.4-7.4c.8-.5 1.7-1.3 2-1.5 2.6-1.9 3.1-2.7 3.1-8.1v-8.7c2.1-1.5 4.9-2.9 7.1-3.9v39.6zm2.5-.1V61.1c2.7-1.4 6.4-3.4 12.6-3.4 5 0 8.3 1.3 11.6 2.5-6.4 7.7-14 11.8-24.2 12.3zm25.4-14.2c-2.7-1.3-6.6-2.9-12.5-2.9-6.1 0-10 1.9-12.9 3.3V47.2c2.8 1.6 6.9 3.9 13.7 3.9 6.2 0 10.1-1.8 14.4-3.9.1 4.9-1.1 7.9-2.7 11.1zM568.1 66.3c-1.3.9-2.1 1.6-3.2 1.6-3 0-3-4.5-3-8.2V37.8c0-5.7.8-7.5 4.6-12.8l-2-.6c-1.8 2.2-2 2.6-3.8 2.6-2 0-9.1-1.2-15.8-4.9-2.6 2.5-6.1 4.9-11.4 4.9-1 0-2.7-.2-3.1-.3l-.8 1.5 6.5 13.2c-7.9 8.8-11.2 14.6-11.2 21.4 0 7 6.7 12.2 9.3 14.2l16.6-12.3c.2 5.4 1.1 7.8 7.2 12.3l12-9.5-1.1-1.7-.8.5zM550.7 62l-8.3 6.3c-8-5.5-8-12.2-8-13.8 0-4.7 1.7-8.1 3.1-10.9l13.2 5.8V62zm0-14.8l-12-5.4-6.6-13.3 18.6 5.5v13.2zM640.5 38.9L625.1 22c-10.7 5.3-12.3 6-20 8.6v29.5c0 6.1-.3 7.6-3.1 9v1.4c8.4 1.6 11.4 2.5 18.7 6.3l17.7-11.6-1.2-1.6-8.6 5.5-12.4-4.7V55l24.3-16.1zm-24.2-10.4l.8-.3 13.4 13.9-14.2 9.5V28.5z" /> <path d="M582.4 45.6l-.2-.2 16.3-13.7-.7-.9c-.6.3-1 .4-1.6.4-2.2 0-3.6-1.3-4.6-2.2-.1-.1-.2-.2-.2-.3l-7.4-6.6-15.9 10.2 1.4 1.4 7-4.3 10.7 9.2L569 54l1.1 1.1c2.2-1.2 4.2-2.3 7.4-2.3 6.2 0 9.8 4.4 9.8 8.5 0 6.2-4.6 9.6-8.5 12.4-3.7 2.7-8 5.9-8 10.5 0 5.6 5.8 7.2 9 7.2.7 0 2.9-.1 2.9-1.8 0-1.1-1.1-1.4-1.6-1.4-.6 0-1 .1-1.3.2-1.2.3-1.6.3-2.2.3-3.9 0-4.8-3.2-4.8-4.4 0-3.2 3.2-5.2 6.7-6.8.8-.4 4.9-2.4 5.7-2.7 4.8-2.4 14.1-6.9 14.1-15.8-.1-6.1-5.2-14-16.9-13.4zM725.5 69.1l-12.4-4.7V55l24.2-16.1L721.9 22c-10.7 5.3-12.3 6-20 8.6v29.5c0 6.1-.3 7.6-3.1 9v1.4c8.4 1.6 11.4 2.5 18.7 6.3l17.7-11.6-1.2-1.6-8.5 5.5zm-12.4-40.6l.8-.3 13.4 13.9-14.2 9.5V28.5zM657.3 10h-1.6l-14.9 17.7V30h5v29.4c0 5.9-1.8 7.1-3.8 8.4v1.1c6.1 1.7 10.5 4.7 13.9 8l11.9-9-1.3-1.6-3.5 2.6-6.1-4.3V30h10.9v-5.8H657l.3-14.2zM686.4 10h-1.6l-14.9 17.7V30h5v29.4c0 5.9-1.8 7.1-3.8 8.4v1.1c6.1 1.7 10.5 4.7 13.9 8l11.9-9-1.3-1.6-3.5 2.6-6.1-4.3V30h11v-5.8h-10.9l.3-14.2zM37.3 7.6L32 11.9V6.3c0-3.1.9-3.8 2.1-4.6l-.2-.4c-1 .1-2.3.3-4.3 2.1C28.5 2.3 28 2 26.7 1.7l-.2.4c1.7.9 1.9 1.7 1.9 4.4v15.8L27 23.7l3.1 2.5 3.1-2.5-1.2-1.3v-9.6l3-2.4c1.6 1 1.6 1.6 1.6 2.9v7.3c0 4.5-.2 4.8-.6 5.6-1.1 2.2-4 3.4-6 4.3l.2.6c3.5-1.2 6.7-2.9 8.6-5.2 1.4-1.6 1.4-3.1 1.4-4.7v-7.9c-.1-3.5-.7-4.2-2.9-5.7zM20.6 5.4c4.7 0 5.4-3.3 5.7-4.7l-.6-.5c-1.1 1.5-1.6 2-3.3 2-1.6 0-4.3-.5-6-.7-1.8-.3-4.9-.8-6.7-.8-1.9 0-4.7.5-6.9 2.6C.8 5 .4 6.8 0 8.3l.6.4c.4-1.4.8-2.4 1.8-3.3C3.7 4.2 5.6 3.7 7 3.7c.9 0 1.7.1 2.2.1v.1C7.4 5.2 2.1 8.8 2.1 15.4c0 6 4.8 10.7 12.3 10.7 1.8 0 5.1-.2 8.1-2.8 2.5-2.1 3.2-4.4 3.7-5.9l-.6-.3c-1.6 2.9-3.2 4.6-7.1 5.8V5.3c.4 0 1.3.1 2.1.1zM5.4 13.5c0-5.3 3.5-8.4 4.9-9.5l.9.1V17c0 2.6-.1 3-1.8 4.4-2.3-1.7-4-4.1-4-7.9zm12.3 9.6c-.3 0-1.5.2-2.3.2-2.6 0-4.2-.9-5.4-1.4 1.5-1.2 3.6-2.9 4.3-4 .4-.6.4-1 .4-2.8V4.6c.4.1.5.1 1 .2.2 0 .3.1 1.4.2l.5.1v18zM52.6 21.7l-2.7 1.8-3.9-1.6v-3.2l7.7-5.4-4.9-5.7c-3.4 1.8-3.9 2-6.4 2.9v10c0 2.1-.1 2.6-1 3.1v.4c2.7.5 3.6.9 6 2.1l5.7-3.9-.5-.5zM45.9 9.8l.2-.1 4.3 4.7-4.5 3.2V9.8z" /> </g> </svg> </a><span class="sc-gqjmRU cnYuuR the-galloway-gazette">News you can trust since 1870</span></div></div><div class="sc-VigVT bvxUZH"><div class="sc-cSHVUG brRsEJ search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM htQWFr"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=TGW&amp;utm_source=galloway-gazette&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=TGW&amp;utm_source=galloway-gazette&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=TGW&amp;utm_source=galloway-gazette&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=TGW&amp;utm_source=galloway-gazette&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-jzJRlG epynkP detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/GallowayGazette" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit The Galloway Gazette on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/gallgaz" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit The Galloway Gazette on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.7970ca880f9a48cafbd7.js"></script> </body></html>